Multiuser connection lab in cisco packet tracer

Posted: August 11, 2015 in CCNA
Tags: , ,

In this lab we will learn how to connect one packet tracer lab with other packet tracer lab.Say we will learn to use multiuser function in cisco packet tracer.To show multiuser function of cisco packet tracer i have taken an example lab showing full multiuser functionality of cisco packet tracer.

I have taken two LAN in different packet tracer LAN1 and LAN2 and using multiuser i have make the computers of both lan located in two different network and two different packet tracer to communicate with each other.

lan1

Configuration of Above LAB Scenario:

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int fa0/0

Router(config-if)#ip address 1.0.0.1 255.0.0.0

Router(config-if)#no shut

 

Router(config)#interface serial 2/0

Router(config-if)#ip add 3.0.0.1 255.0.0.0

Router(config-if)#clock rate 64000

Router(config-if)#no shut

 

 

Router(config-if)#exit

Router(config)#router rip

Router(config-router)#network 1.0.0.0

Router(config-router)#network 3.0.0.0

Router(config-router)#

lan2

 

Configuration of LAN2 Scenario:
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 2.0.0.1 255.0.0.0
Router(config-if)#no shut

 

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int se2/0

Router(config-if)#ip add 3.0.0.2 255.0.0.0

Router(config-if)#no shut

 

Router(config)#router rip

Router(config-router)#network 2.0.0.0

Router(config-router)#network 3.0.0.0

Router(config-router)#

multiuser lab complete

 

After configuring both LAN and Multiuser I decided to test whether machines from both LAN communicate with each other or not and i found that they can communicate.You can verify this by below command.

PC>ipconfig

FastEthernet0 Connection:(default port)

Link-local IPv6 Address………: FE80::260:47FF:FEB5:ADED

IP Address………………….: 1.0.0.2

Subnet Mask…………………: 255.0.0.0

Default Gateway……………..: 1.0.0.1

PC>ping 2.0.0.2

Pinging 2.0.0.2 with 32 bytes of data:

Reply from 2.0.0.2: bytes=32 time=43ms TTL=254

Reply from 2.0.0.2: bytes=32 time=57ms TTL=254

Reply from 2.0.0.2: bytes=32 time=24ms TTL=254

Reply from 2.0.0.2: bytes=32 time=32ms TTL=254

Ping statistics for 2.0.0.2:

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 24ms, Maximum = 57ms, Average = 39ms

 

If you are not able to do this lab using above codes you can watch my  YouTube Video on this same lab on SLASHROOTDOTIN.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s