Configure single Router as four DHCP SERVER in cisco packet tracer

Posted: June 27, 2015 in CCNA
Tags: , , , ,

Here in this Lab i have shown how to configure a single Router to work as four DHCP SERVER.To show configuration i have used cisco packet tracer software here.This lab contains 1 Router, 4 switches and 8 computers.All four switches in this Lab are in different network and the computers in each network get their ip address through router using DHCP.Since ther are four network here,therefore we need create four different DHCP POOL on router to provide ip address to machines or computers located in four different networks.

dhcp lab in packet tracer

Start Configuring Router:

Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.

 

Configuration ON FA0/0 port :=>
————–

Router(config)#int fa0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#ip dhcp pool nik
Router(dhcp-config)#network 1.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 1.0.0.1
Router(dhcp-config)#exit

 

Configuration ON ETH0/0/0 PORT :=>
——————

Router(config)#int eth0/0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Ethernet0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0/0, changed state to up

Router(config-if)#ip dhcp pool knd
Router(dhcp-config)#network 2.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 2.0.0.1
Router(dhcp-config)#exit

 

Configuration ON FA0/0 PORT :=>
—————–

Router(config)#int fa0/1
Router(config-if)#ip address 3.0.0.1 255.0.0.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#ip dhcp pool nikhil
Router(dhcp-config)#network 3.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 3.0.0.1
Router(dhcp-config)#exit

 

Configuration on  ETH0/1/0 :=>
————–

Router(config)#int eth0/1/0
Router(config-if)#ip address 4.0.0.1 255.0.0.0
Router(config-if)#no shut
%LINK-5-CHANGED: Interface Ethernet0/1/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1/0, changed state to up

Router(config-if)#ip dhcp pool nnn
Router(dhcp-config)#network 4.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 4.0.0.1
Router(dhcp-config)#exit
Router(config)#

 

Assign hostname to the router :=>
—————————

Router(config)#hostname R1
R1(config)#

 

SEE ALL DHCP BINDED IP:

R1#show ip dhcp binding
IP address Client-ID/ Lease expiration Type
Hardware address
1.0.0.2 00E0.F910.5DAB — Automatic
1.0.0.3 0060.7049.9126 — Automatic
2.0.0.2 0060.3EC4.68C8 — Automatic
2.0.0.3 00E0.A303.23D7 — Automatic
3.0.0.2 0090.210E.92AB — Automatic
3.0.0.3 0000.0C33.D455 — Automatic
4.0.0.2 00D0.FF47.55EB — Automatic
4.0.0.3 0001.C78E.AC98 — Automatic

 

SEE ARP TABLE FOR ALL ROUTER INTERFACE BINDED WITH MAC ADDRESS:

R1#show ip arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 1.0.0.1 – 0060.3EB2.AB01 ARPA FastEthernet0/0
Internet 2.0.0.1 – 0005.5E67.9393 ARPA Ethernet0/0/0
Internet 3.0.0.1 – 0060.3EB2.AB02 ARPA FastEthernet0/1
Internet 4.0.0.1 – 0001.9775.4C55 ARPA Ethernet0/1/0

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s