cisco packet tracer lab configuring static routing using ethernet cable

Posted: 16 Oct 2016 in CCNA
Tags: , , , ,
This is a cisco packet tracer lab in which we will configure static routing using ethernet cable.
I have configure static route in few simple steps using cico packet tracer software.

static route

Now you can clearly see topology diagram in above picture which having 4 router and total 5 networks.

Now Learn how to assign ip address on cisco router inside cisco packet tracer.

 

Assign ip address on first router:

 

Router(config)#int fa0/1

Router(config-if)#ip add 2.0.0.1 255.0.0.0

Router(config-if)#no shut

 

Router#config terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#int fa0/0

Router(config-if)#ip add 1.0.0.1 255.0.0.0

Router(config-if)#no shut

 

configure DHCP Server on first router:

 

Router(config-if)#ip dhcp pool 1networl

Router(dhcp-config)#network 1.0.0.0 255.0.0.0

Router(dhcp-config)#default-touter 1.0.0.1

 

configure static routing on first router:

 

Router(config)#ip route 3.0.0.0 255.0.0.0 2.0.0.2

Router(config)#ip route 4.0.0.0 255.0.0.0 3.0.0.2

Router(config)#ip route 5.0.0.0 255.0.0.0 4.0.0.2

 

Assign ip address on 2nd Router:

 

Router(config)#int fa0/0

Router(config-if)#ip add 2.0.0.2 255.0.0.0

Router(config-if)#no shut

Router(config)#int fa0/1

Router(config-if)#ip add 3.0.0.1 255.0.0.0

Router(config-if)#no shut

 

Configure static route on 2nd Router:
Router(config)#ip route 4.0.0.0 255.0.0.0 3.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#ip route 5.0.0.0 255.0.0.0 4.0.0.2

 

Assign ip address on 3rd Router now:

 

Router(config)#int fa0/0

Router(config-if)#ip add 3.0.0.2 255.0.0.0

Router(config-if)#no shut


Router(config)#int fa0/1
Router(config-if)#ip add 4.0.0.1 255.0.0.0
Router(config-if)#no shut

 

Configure static route on 3rd router:

 

Router(config)#ip route 5.0.0.0 255.0.0.0 4.0.0.2

Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1

Router(config)#ip route 2.0.0.0 255.0.0.0 3.0.0.1

 

 

Assign ip address on 4th Router:

 

Router(config)#int fa0/0

Router(config-if)#ip add 4.0.0.2 255.0.0.0

Router(config-if)#no shut

Router(config)#int fa0/1

Router(config-if)#ip add 5.0.0.1 255.0.0.0

Router(config-if)#no shut

 

Configure DHCP Server on 4th Router:

DHCP configuration on cisco router using cisco Packet Tracer

Router(config-if)#ip dhcp pool 5network

Router(dhcp-config)#network 5.0.0.0 255.0.0.0

Router(dhcp-config)#default-router 5.0.0.1

 

Configure static route on 4th router:
Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 3.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 4.0.0.1

See routing table of First Router:

 

Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

C 1.0.0.0/8 is directly connected, FastEthernet0/0

C 2.0.0.0/8 is directly connected, FastEthernet0/1

S 3.0.0.0/8 [1/0] via 2.0.0.2

S 4.0.0.0/8 [1/0] via 3.0.0.0

[1/0] via 3.0.0.2

S 5.0.0.0/8 [1/0] via 4.0.0.2

 

 

see routing table of 2nd router:

 

Router>en

Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

S 1.0.0.0/8 [1/0] via 2.0.0.1

C 2.0.0.0/8 is directly connected, FastEthernet0/0

C 3.0.0.0/8 is directly connected, FastEthernet0/1

S 4.0.0.0/8 [1/0] via 3.0.0.2

S 5.0.0.0/8 [1/0] via 4.0.0.2

 

see routing table of 3rd router:

 

Router>en

Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

S 1.0.0.0/8 [1/0] via 2.0.0.1

S 2.0.0.0/8 [1/0] via 3.0.0.1

C 3.0.0.0/8 is directly connected, FastEthernet0/0

C 4.0.0.0/8 is directly connected, FastEthernet0/1

S 5.0.0.0/8 [1/0] via 4.0.0.2

 

see routing table of 4th router:

 

Router>en

Router#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area

* - candidate default, U - per-user static route, o - ODR

P - periodic downloaded static route

Gateway of last resort is not set

S 1.0.0.0/8 [1/0] via 2.0.0.1

S 2.0.0.0/8 [1/0] via 3.0.0.1

S 3.0.0.0/8 [1/0] via 4.0.0.1

C 4.0.0.0/8 is directly connected, FastEthernet0/0

C 5.0.0.0/8 is directly connected, FastEthernet0/1

 

You can also Read This If you are Interested in static Routing in Depth Concept:

 

static routing configuartion on cisco router using serial port.
How to configure loopback interfaces on cisco router
cisco packet tracer lab:configuring static routing using three routers
static routing configuration using 3 routers

 

 

Advertisement

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.